2 thoughts on “QuickBooks and Windows – Compatability Chart

  1. Considering upgrading to QB 2012 from Enterprise Solutions ver 6. running Windows XP as o/s. Is this bacward compatibility possible?? No longer need Inventory module.

    Thanks,
    Ken Willett

    Reply
  2. You should be able to upgrade your Enterprise 6 data to Enterprise 12 simply by opening the file under Enterprise 12. Is this what you meant? Enterprise 12 should run fine under XP SP2 or higher.

    Reply

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

required